Руководство по переходу с редакции 1.6 на редакцию 2.0 1С:Бухгалтерии 8

Переход на редакцию 2.0 и подготовка отчетности за 2010 год

Как перейти на редакцию 2.0

Переход для пользователей ПРОФ версий

Переход для пользователей базовых версий

Настройка работы с конфигурацией «Зарплата и Управление Персоналом»

Настройка работы с конфигурацией «Управление торговлей»

Информация для технических специалистов и опытных пользователей


В 2011 году будет поддерживаться только редакция 2.0 типовой конфигурации 1С:Бухгалтерии 8, поэтому с редакции 1.6 надо обязательно перейти на редакцию 2.0. Редакция 2.0 предоставляется пользователям редакции 1.6 без дополнительной оплаты.

Для того, чтобы определить какая редакция 1С:Бухгалтерии у Вас установлена воспользуйтесь меню «Справка – О программе», где в разделе «Конфигурация» указано полное наименование конфигурации и номер редакции (в частности, должно быть написано «Бухгалтерия предприятия, редакция 1.6»).


Переход на редакцию 2.0 и подготовка отчетности за 2010 год

Переход на новую редакцию можно условно разбить на несколько этапов.

  • Этап 1. Первоначальный перенос данных и начало работы в редакции 2.0

    • В 1С:Бухгалтерию 8, редакции 2.0 переносятся остатки по данным бухгалтерского и налогового учета на 1 января 2011 года:

      • Остатки можно переносить в любой момент времени, не дожидаясь подготовки годовой отчетности;

      • Хозяйственные операции в 2011 году сразу регистрируются в новой информационной базе.



  • Этап 2. Подготовка отчетности за 2010 год в редакции 1.6

    • В редакции 1.6 готовится годовая отчетность за 2010 год и при необходимости производится корректировка данных;

      • В редакции 1.6 новые документы за 2011 год не вводятся.



  • Этап 3. Перенос в редакцию 2.0 изменений, внесенных в редакции 1.6 при подготовке годовой отчетности

    • После выверки данных в старой информационной базе и сдачи регламентированной отчетности за 2010 год данные на начало 2011 года могут измениться:

      • В этом случае производится повторный перенос остатков на начало 2011 года в 1С:Бухгалтерию 8, редакции 2.0;

      • При повторном переносе информация в загруженных ранее документах и справочниках обновится;

      • Потребуется перепровести все документы, чтобы актуализировать информационную базу.

 

Повторять загрузку данных в редакцию 2.0 можно многократно - входящие остатки при этом автоматически обновляются.

Если в информационной базе редакции 1.6 вводились документы за 2011, то их нужно перенести в редакцию 2.0 и провести.

 

Как перейти на редакцию 2.0

Данные из редакции 1.6 переносятся в информационную базу редакции 2.0 путем их выгрузки и последующей загрузки. Перенос данных не может быть осуществлен путем обновления конфигурации.

Для перехода предварительно следует получить и установить полный дистрибутив конфигурации.

Полный дистрибутив доступен:

  • на пользовательском сайте в разделе Бухгалтерия предприятия, редакция 2.0 (http://users.v8.1c.ru/Accounting.aspx). Для того чтобы скачать полный дистрибутив, следует перейти на страницу последнего релиза конфигурации.

  • на диске ИТС.

Переход для пользователей ПРОФ версий

Порядок перехода на редакцию 2.0 для пользователей ПРОФ версии следующий:

  • После запуска информационной базы редакции 2.0, открывается стартовое окно, в котором следует выбрать пункт «Загрузить данные из 1С:Бухгалтерии 8»

  • В открывшемся Помощнике перехода на 1С:Бухгалтерию нужно выбрать пункт «Загрузить данные из информационной базы»

  • В списке информационных баз следует выбрать базу, из которой переносятся данные, а также указать какие именно данные следует перенести

  • Можно перенести:

    • Все данные из справочников рабочей информационной базы редакции 1.6.

    • Остатки на указанную дату (01.01.2011 г.) - формируются входящие остатки на основании данных рабочей информационной базы редакции 1.6.

    • Остатки и документы за указанный период - переносятся все введенные документы из рабочей информационной базы редакции 1.6. Остатки формируются на начало указанного периода (01.01.2011 г.). Этот пункт следует выбирать, если в информационной базе редакции 1.6 уже вводились документы за 2011 г. В редакцию 2.0 будут перенесены все введенные за 2011 г. документы – после переноса их потребуется перепровести.

  • По кнопке «Далее» программа автоматически загрузит данные из информационной базы редакции 1.6.

  • После загрузки документы автоматически проводятся, и программа проверяет корректность загруженных данных. Например, проверяются совпадения итоговых значений оборотно-сальдовой ведомости и т.д. В случае возникновения ошибок выводится отчет с указанием этапа, на котором возникли ошибки и рекомендации по их устранению.

Переход для пользователей базовых версий

Пользователям базовых версий рекомендуется выгрузить данные из рабочей информационной базы в файл, а потом загрузить их в новую информационную базу.

  • Для выгрузки данных, в состав дистрибутива включена обработка «Выгрузка данных в Бухгалтерию предприятия редакции 2.epf», которая расположена в папке «Convert» каталога шаблона информационной базы.

  • Обработку следует открыть в информационной базе редакции 1.6, указать файл, в который будут выгружены данные и выбрать, какие данные следует выгрузить.

  • Можно перенести:

    • Все данные из справочников рабочей информационной базы редакции 1.6.

    • Остатки на указанную дату (01.01.2011 г.) - формируются входящие остатки на основании данных рабочей информационной базы редакции 1.6.

    • Остатки и документы за указанный период - переносятся все введенные документы из рабочей информационной базы редакции 1.6. Остатки формируются на начало указанного периода (01.01.2011 г.). Этот пункт следует выбирать, если в информационной базе редакции 1.6 уже вводились документы за 2011 г. В редакцию 2.0 будут перенесены все введенные за 2011 г. документы – после переноса их потребуется перепровести.

  • В редакции 2.0 в Помощнике перехода следует выбрать вариант загрузки «Загрузить данные из файла».

  • Затем следует указать файл, в который были выгружены данные.

  • По кнопке «Далее» программа загрузит данные из файла.

  • После загрузки документы автоматически проводятся, и программа проверяет корректность загруженных данных. В случае возникновения ошибок выводится отчет с указанием этапа, на котором возникли ошибки и рекомендации по их устранению.

Настройка работы с конфигурацией «Зарплата и Управление Персоналом»

Если 1С:Бухгалтерия 8, редакции 1.6 был настроен обмен с конфигурацией «Зарплата и Управление Персоналом», то для продолжения совместной работы после перехода на редакцию 2.0 следует изменить настройки обмена:

  1. Проверить, что релиз конфигурации «Зарплата и Управление Персоналом» не ниже 2.5.25. Номер релиза можно посмотреть в меню «Справка – О программе». В разделе «Конфигурация» указано полное наименование конфигурации, в скобках указан номер релиза, например, «Зарплата и Управление Персоналом», редакция 2.5 (2.5.25.5).

  2. Указать программу «Бухгалтерия предприятия редакция 2.0» в настройках конфигурации «Зарплата и Управление Персоналом» в меню «Сервис – Настройка программы», на закладке «Бухучет зарплаты».

  3. В 1С:Бухгалтерия 8, редакции 2.0 в настройках параметров учета установить переключатель «Учет расчетов по заработной плате и кадровый учет ведется» в значение «Во внешней программе» (меню «Предприятие – Настройка параметров учета», закладка «Расчеты с персоналом»).

Порядок обмена данными между двумя конфигурациями не изменился. Загрузка данных в 1С:Бухгалтерию 8, редакции 2.0 выполняется обработкой «Загрузка данных из конфигурации «Зарплата и управление персоналом» в меню «Сервис – Обмен данными с 1С:Зарплата и управление персоналом 8 - Загрузка данных из конфигурации «Зарплата и управление персоналом».

Настройка работы с конфигурацией «Управление торговлей»

Если 1С:Бухгалтерия 8, редакции 1.6 был настроен обмен с конфигурацией «Управление торговлей», то для продолжения совместной работы после перехода на редакцию 2.0 нужно провести настройку двухстороннего обмена. Настройки обмена из информационной базы редакции 1.6 автоматически не переносятся. Для настройки обмена с нужно выполнить следующие действия:

  1. Проверить, что релиз конфигурации «Управление торговлей» не ниже 10.3.12. Номер релиза можно посмотреть в меню «Справка – О программе». В разделе «Конфигурация» указано полное наименование конфигурации и номер релиза, например, «Управление торговлей», редакция 10.3 (10.3.12.3).

  2. Настроить план обмена «Обмен Управление торговлей и Бухгалтерия предприятия, редакция 2.0» в конфигурации «Управление торговлей» и выполнить «Первый обмен». Подробное описание настройки обмена см. в файле «Совместное использование конфигураций Управление торговлей и Бухгалтерия предприятия.htm», который входит в состав поставки конфигурации «Управление торговлей».

Порядок обмена данными между двумя конфигурациями не изменился.

Информация для технических специалистов и опытных пользователей

Иногда, в процессе перехода, может возникнуть ситуация, когда требуется выгрузить не все данные, например, обновить только элементы одного справочника. В этом случае нужно воспользоваться обработкой «Универсальный обмен данными в формате XML».

Для выгрузки информации в обработке «Универсальны обмен данными в формате XML» нужно указать файл с правилами переноса данных.

Правила переноса хранятся в информационной базе 1С:Бухгалтерии 8, редакции 2.0 в справочнике «Конвертации из информационных баз предыдущих версий». В справочнике следует выбрать элемент «Бухгалтерия предприятия, ред. 1.6». По кнопке «Записать файлы конвертации на диск» программа сохранит на диск правила переноса под именем «ACC16_20.xml».

Правила переноса следует загрузить в обработку «Универсальны обмен данными в формате XML» в 1С:Бухгалтерии 8, редакции 1.6.

После загрузки правил будут доступны:

  • на закладке «Выгружаемые данные»:

    • возможность указания произвольного периода выгрузки;

    • возможность настройки условий для выгружаемых данных:

      • выбор отдельных видом справочников, документов;

      • установка отбора по условиям на справочники, документы, записи регистров;

  • на закладке «Параметры выгрузки»:

    • управление параметрами настроек программы, плана счетов, параметров учета.

Загрузку данных в 1С:Бухгалтерию 8, редакции 2.0 следует производить либо Помощником перехода (см. описание для базовых версий), либо обработкой «Универсальны обмен данными в формате XML» (закладка «Загрузка данных»).

При работе с информационными базами большого объема, можно значительно увеличить скорость переноса, если производить загрузку непосредственно в информационную базу редакции 2.0. Для этого в обработке «Универсальны обмен данными в формате XML» следует установить переключатель на закладке «Выгрузка данных» в положение «Подключение и выгрузка данных в ИБ приемник» и настроить параметры подключения к информационной базе редакции 2.0.

Помимо правил перехода, включенных в конфигурацию, на пользовательском сайте отдельно публикуются внешние обработки переноса (аналогичные описанной в разделе выгрузки для базовых версий). Обработки публикуются для оперативного исправление обнаруженных ошибок перехода. Правила переноса можно выгрузить из обработки по кнопке «Записать файл правил конвертации на диск».

Если планируется организовать перенос из измененной конфигурации или конфигурации, в которой внесены значительные изменения в план счетов в пользовательском режиме, то потребуется корректировка правил выгрузки. Для этого следует воспользоваться конфигурацией «Конвертация данных», в которую надо загрузить типовые правила переноса и провести их корректировку. Конфигурация «Конвертация данных» и описание порядка работы с ней опубликованы на диске ИТС.